Peter Graner

Schaltung & Antrieb vom 06.07.2019 23:35 Aktualisiert am 07.05.2020 21:39

Schiebehilfe funktioniert nicht

Habe ein RX Trail Pro gekauft und musste in den Bergen im Allgäu feststellen, dass die Schiebehilfe nicht funktioniert oder ich die Aktivierung auf dem Minidisplay nicht verstehe! Habe auf allen Tasten gedrückt und nichts passierte. Kann mir jemand von euch einen Tipp geben?
Peter
userimage

Blauhirsch

vom 07.07.2019 01:57
Die funktioniert in der Regel tatsächlich nicht vernünftig mit Bloks zumindest bei mir, kannst du im Restreichweitethread weiter unten nachlesen.
userimage

Blauhirsch

vom 07.07.2019 11:39 Aktualisiert am 07.07.2019 11:43
Versuche Du doch auch nochmal was zu erreichen bei Rotwild, ich werde auch dranbleiben. Nicht wundern wenn Du unterschiedliche Auskünfte dazu bekommst. Der eine schickt dich zum Händler und sagt, das Problem sollte so nicht sein, ein anderer sagt, der Zustand ist bekannt und leider so gewollt. Eventuell haben sogar beide recht, weil das Verhalten vermutlich bei verschiedenen Modellen unterschiedlich ist.

Bei meinem 2019er RE+ Ist die Schiebehilfe jedenfalls weitgehend unbrauchbar. Die vorgeschriebenen paar Sekunden Wartezeit am Anfang gehen völlig in Ordnung, die knappe Minute danach, in der fast kein Vortrieb erfolgt ist allerdings unsäglich, da man am Berg, wenn danach dann der korrekte Vortrieb kommt, durch die Geländeunebenheiten häufig von der Wippe am Bloks Display abrutscht und dann jeweils noch mal die Minute warten muss bis es weitergeht. Da will man das Rad am liebsten den Abhang runter werfen, weil man entweder zig Minuten am Steilstück verbringt oder völlig durchgeschwitzt ohne Schiebehilfe oben ankommt.

Im flacheren Heimatrevier spielt das natürlich alles keine Rolle, da schiebt man sowieso nie.

Aber noch mal zu deiner Frage: die Schiebehilfe beginnt wenn man lang genug (wie gesagt extrem lang) die obere Wippe am Bloks Display drückt.

Argumente, dass das ein oder andere rechtlich vorgeschrieben ist kannst du meist ignorieren, wenn die Dinge so funktionieren würden wie sie vorgeschrieben sind, hätten wir kein Problem. Das Problem an der ein oder anderen Stelle (Schiebehilfe, Akkureserve) scheint die darüber hinausgehende Rotwild Konzeption zu sein.

deni8

vom 25.07.2019 15:07
Es wäre einfacher wenn du uns sagen könntest welches Display du am Pedelec hast.
userimage

HeinzE

vom 16.04.2020 10:20
Meiner Erfahrung nach, macht die Schiebehilfe nur Sinn, wenn die Kette auf einem der größeren Kettenblätter läuft.

KalleAnka

vom 16.04.2020 13:25
Meine Frau und ich haben beide ein RX750. Gleicher Softwarestand. Ihre Schiebehilfe funktioniert, meine nicht. Mehr sage ich dazu nicht.
userimage

AndyRW

vom 16.04.2020 14:59 Aktualisiert am 16.04.2020 17:56
Bei unseren 2 RX750 funktioniert die Schiebehilfe problemlos.
Was mache ich:
1. Display einschalten (Blocks 14D)
2. Auf die "Stufen +" Taste drücken und langsam loslaufen
3. Das System unterstützt nach ca. 2-3 Meter mit 2 Km/h
4. Nach etwa 3-4 Sekunden unterstützt das System dann mit 5 Km/h

Egal welcher Gang oder welche Unterstützungsstufe eingestellt ist, die Schiebehilfe erreicht immer die 5 Km/h.

Einziger Nachteil, die 5 Km/h sind im schwierigen Gelände oft zu schnell.
Ich hänge mich dann mit viel Kraft und einem Arm an den Lenker, mit dem anderen Arm drücke ich auf den Sattel und lasse mich wo möglich ziehen. Meine Frau jedoch hat dafür zu wenig Kraft und für sie sind die 5 Km/h dann deutlich zu schnell.
Dann kommt die Schiebehilfe 2.0 namens Andy zum Zuge ;-)
Darum kann ich auch zu 100% bestätigen, dass beide Bikes gleich sind.

userimage

URhere2Pedal

vom 16.04.2020 21:30
Wie sinnvoll ist denn eine Schiebehilfe, bei der man die ersten zwei bis drei Meter mit Muskelkraft anschieben muss? Eigentlich egal, weil ich bis zu dem Genuss ohnehin meistens nicht komme. Die Schiebehilfe - egal ob vom Motor oder dem Bedienteil oder dem Benutzer verursacht - ist Schrott und einem sonst grandiosem RX 750 unwürdig. Sowas muss einfach und intuitiv funktionieren. So, wie (ich sage es ungern) an meiner Kinderanhängerzugmaschine mit einem 2015er Bosch Performance CX.
userimage

Blauhirsch

vom 05.05.2020 13:27
Auch meine Erfahrung, ein Bosch meiner Frau problemlos. Bei mir vor dem Update endlose Gedenkminute bevor es mal losgeht...nach dem Update Gedenkminute kürzer, aber i.d.R. bricht der Schiebevorgang nach der ersten Schleichphase ab und man muss dann zunächst kurz mit Unterstützung fahren bevor der Schiebevorgang neu versucht werden kann. Katastrophe.

luig

vom 05.05.2020 20:48 Aktualisiert am 05.05.2020 20:49
Der Hirsch klettert eigentlich so gut dass man die eh nicht braucht ;-)
Also im Ernst, ich verwende sie immer nur für ein paar Kellerstufen wenn ich das Bike raushole, da funzt sie eigentlich problemlos, etwas langsamer als beim Bosch aber für die steilen Stufen ausreichend schnell, egal wo die Kette liegt. Ich werd' sie demnächst mal in der freien Natur ausgiebig testen.

luig

vom 07.05.2020 21:22 Aktualisiert am 07.05.2020 21:24
Hab es heute mehrmals im Gelände getestet, was zu bemängeln wäre ist die Verzögerung bis die Schiebehilfe einsetzt. Man muss also nicht erst ohne loslaufen, 1-2 sek. warten dann fängt das Ding zu schieben an, halt deutlich langsamer als bei Bosch aber in schwierigem Gelände ausreichend. Verliert man den Kontakt zur + Taste am Bloks oder drückt diese mehrmals hintereinander kennt sich das System vermutlich nicht mehr aus was der User eigentlich will denke ich mal.

You must be logged in to post a comment. Login/ Registration

Always up-to-date with our ROTWILD newsletter

Join now for free