userimage

Thorsten

Schaltung & Antrieb vom 22.02.2021 08:41 Aktualisiert am 02.03.2021 21:17

Antrieb knackt laut beim treten

Hallo in die Runde. Habe seit 14Tagen das RX750 Pro. Jetzt fängt es immer häufiger an, das im höchsten Gang die Kette/Ritzel/Antrieb knackt. In den anderen Gangstufen ist alles normal. Auf den ersten Blick läuft die Kette einwandfrei auf dem Ritzel.
Habt ihr ein paar Tips für mich, bevor ich es zum Händler bringe?
Danke schonmal im voraus.
Gruß
Thorsten
userimage

Naturbursche

vom 22.02.2021 11:18
Hallo Thorsten,

ich würde mal prüfen ob die Kassette richtig verschraubt ist, bzw. ob die Verschraubung richtig fest ist.

Was auch zum beschriebenen Problem für, ist eine falsche Einstellung der Schaltung in Bezug auf den Abstand zur Kassette.
Ist dieser zu groß, dann ist die Umschlingung der Kette auf dem Ritzel zu gering und die Kette springt unter Last über die Zähne.

Gruß Ingo

Chrisgo

vom 22.02.2021 19:13 Aktualisiert am 22.02.2021 19:22
Das knacken habe ich wie du beschrieben hast neuerdings auch.ich habe den Verdacht das es bei mir am schwinglager liegt. Die rechte Seite wo der Zug der Schaltung durchgeht hatte ich gestern komplett demontiert und gefettete, die Seite wo die Bremsleitung durchgeht habe ich nicht ganz abbekommen( da ich keine Lust hatte die Bremsleitung auch noch komplett raus zuziehen) aber ein bisschen geölt. Beim demontierte Rad und Bewegen des hinterbaus habe ich aber keinen knacken mehr. Längere Testfahrten ob's wirklich weg ist stehen aber noch aus.

Chrisgo

vom 23.02.2021 18:24 Aktualisiert am 23.02.2021 20:51
Am Hinterbau lag es wohl nicht hatte heute nach ca 1 stunde wieder diese klacken während des tretens im hohen Gang. Bei mir tritt dass erst nach einiger Zeit auf und nicht sofort, schwierig den Fehler zu finden.Ich vermute jetzt dass es bei mir aus dem Motor kommt. Wäre super wenn jemand das Problem kennt und wo man den Fehler suchen muss.
Hier mal das Problem bei einer Probefahrt :
https://youtu.be/KnqhSNx4Et0
das Geräusch entsteht auch wenn der Motor aus ist.

Jokum

vom 24.02.2021 08:01
Schau doch mal, ob die Kette "sauber" auf den Ritzeln läuft.....

hillepille

vom 26.02.2021 20:13
Hi, ich hatte ggf n ähnliches Problem auch ne ganze Zeit, bis mir bei einer Inspektion der Werkstattmensch sagte, dass die Schrauben der Sitzstrebe locker seien. Hatte der mit einem Griff rausgefunden und hat die Schrauben dann angezogen. Seitdem knackt und springt meine Kette nicht mehr, auch nicht bei höchster Unterstützung im kleinsten Ritzel. Blöd ist nur, dass man an die Schrauben nur kommt, wenn man den Hinterdämpfer entfernt. Aber kann man auch selber prüfen, wenn du das rad am Sattel hochhebst und der Bereich um die Sitzstrebe sich bewegt, dann ist das nicht fest.

Chrisgo

vom 26.02.2021 20:52 Aktualisiert am 26.02.2021 20:54
Ich habe mittlerweile schon den kompletten Hinterbau und alle dazugehörigen Schrauben überprüft,und nach gefettete. Gestern dachte ich auch noch das könnte das Schaltauge sein was etwas locker war,das war's aber auch nicht. Habe heute schon Kurbeln, Kettenblatt Motorabdeckung,und die Skidplate demontiert gefettet alle Schrauben vom Motor angezogen(die alle festwaren) und ein wenig Kriechöl über die Motorkurbellager aufgetragen.
Sattelstützen Befestigung schraube geprüft.
Kettenantrieb läuft perfekt,Zahnradkranz ist fest.
Mal sehen wie sich das bei dem nächsten längeren Probefahrten ergibt...?
Problem ist nach ca einer Stunde Fahrzeit kommt dieses Geräusch wie im Video. Egal ob Motor an oder aus ist, und auch wenn ich die Schiebehilfe aktiviere und mit angezogener Bremse laufen lasse,immer wenn der Antrieb vorwärts bewegt wird, lauter in den schweren Gängen ... Kann ich immer noch nicht herausfinden woher genau dieses carbonnisch klingende knock Geräusch herkommt.Ich vermute immer noch das ist doch aus dem Motor kommt wenn er warm wird. (da war ich aber heute intensiv drum herum dran)
für weitere Tipps in diese Richtung wäre ich dankbar.

luig

vom 26.02.2021 23:24
Bei mir war es der Käfig vom Schaltwerk, wenn man den nach vor (Richtung Tretlager) bewegt hat es geknackt und dieses Knacken hat sich über den Carbonrahmen übertragen, entweder beim schalten oder auch nur wenn der Hinterbau einfedert weil sich dabei ja auch der Käfig bewegt. Schuld war mangelhafte Schmierung des Gleitlagers am XT Schaltwerk. Wäre aber eher verwunderlich wenn Shimano da nicht nachgebessert hätte.
Aber das lässt sich ja einfach kontrollieren.

Chrisgo

vom 27.02.2021 17:01 Aktualisiert am 27.02.2021 17:05
Bei der heutigen Testfahrt war das Geräusch erstmal weg, mal sehen wie lange es anhält.woran genau es lag kann ich nicht sagen,Wie gesagt ich war rund um den Motorbereich dran.
userimage

AndyRW

vom 01.03.2021 11:04
@Thorsten
Das Knacken könnte von der Scid-Plate unten am Motor kommen.
Wenn der Motor warm wird und sich etwas ausdeht dann drückt er auch mehr auf die Scid-Plate. Wenn diese leicht verspannt montiert ist könnte dies dann so ein Geräusch geben.

Ralph Ritzl

vom 01.03.2021 12:37
hallo Thorsten, da hast Du ja schon eine Menge fachkundiger Tipps bekommen; man lernt hier immer was dazu. Ich hatte am RE 750 Pro das gleich Problem, verbunden mit einem lastabhängigen Hin- und Herwandern der Kette bei letzten 2 kleinen Ritzeln. Habe alles gecheckt und bin dann zu meinem " alten" langjährigen Händler und Werkstätte ( kein Rotwildpartner ) gegangen . Der hat festgestellt das die Originalkette zu lang war; hat ein ganzes Glied entfernt und jetzt ist alles bestens. Vielleicht ist das der Grund; wenn zu wenig Spannung am Käfig schert die Kette . Lg Ralph

You must be logged in to post a comment. Login/ Registration

Always up-to-date with our ROTWILD newsletter

Join now for free